Store Locator:   All Locations


How to enable links?

Question

When I am in windows and wish to click on link to go to a website I get a notice that my link has been idle to long. I can just have opened hotmail and the email is new so how can I have been there too long. I have tried all my settings and run antivirus software till I am blue in the face. hope you have a idea thanks John Brant

Answer

This question was answered on October 23, 2004. Much of the information contained herein may have changed since posting.

Enable Weblinks...

Microsoft Internet Explorer 5 or Later

1. On the Tools menu, click Internet Options.

2. On the Security tab, click Internet.

3. Click Default Level, and then click OK.

If the issue continues to occur: 1. On the Tools menu, click Internet Options.

2. On the Security tab, click Internet, and then click Custom Level.

3. Under Active scripting, click Enable or Prompt.

4. Click OK, and then click Yes.

5. Click OK.

Internet Explorer 4.x

1. On the View menu, click Internet Options.

2. Click the Security tab.

3. In the Zone box, click Internet Zone, and then click Reset.

4. Click OK.

If the issue continues to occur: 1. On the View menu, click Internet Options.

2. Click the Security tab.

3. In the Zone box, click Internet Zone.

4. Click Custom (For Expert Users), and then click Settings.

5. Under Active Scripting, click Enable or Prompt.

6. Click OK, and then click OK again.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by gilbert of Katharine Gibbs School - New York on October 23, 2004

Enter your zip code

Newsletter

Sign up for our monthly newsletter and get free tips and tricks to keep your computer running well.

Start by Entering
:


Listen to Tech Tips

Join us on a radio station near you. Tech Tips for Non-Tech People!

In the Press