How do you delet EZP buttons on toolbar?

Question

I have Office with Word from about 2000. It came on the computer and it is Word 2000. Some time ago I got a bunch of EZP buttone on the standard toolbar. I tried to remove them under add/remove buttons, but it won't allow these buttons to be chosen for removal. Is there a way I can remove them from the toolbar and the system altogether?

Answer

This question was answered on November 21, 2003. Much of the information contained herein may have changed since posting.

EZP buttons are for the EZ photo that comes with microsoft word program to remove the buttons you have to remove the program the following steps are how to remove this program this steps are provided by microsoft.com but if you dont want to remove the program and keep EZ photo you will have to keep the buttons on the tool bar.

Quit all Windows programs.

Right-click Start, and then click Explore on the shortcut menu that appears.

In the Windows Explorer, click Folder Options on the View menu.

On the View tab, click the Show all files option If the Show all files option does not appear, follow these steps:

On the View tab, in the Advanced settings list, double-click Files and Folders.

Double-click Hidden files.

Click OK.

On the Tools menu, point to Find, and then click Files or Folders.

On the Name & Location tab, type one of the following file names in the Named box.

Ezpwll32.wll

Ezphoto.wll

Ezpwll.wll

Ezpwll16.wll

Change the Look in box to the drive where Microsoft Word is installed For example, change the Look in box to either C:\ or Local Hard Drives (C:,D:).

Select the Include subfolders check box.

NOTE:By default, the Include subfolders check box is selected.

Click Find Now.

Click to select the file you searched for in step 7 that appears in the Find dialog box.

On the File menu, click Delete.

Click Yes to the following message to confirm the file deletion:

Are you sure you want to send 'filename' to the Recycle Bin?

Repeat steps 7 through 13 for each of the files listed.

In the Named box, type Normal.dot.

Please see the NOTES that follow these steps for more information about the Normal.dot file (global template).

Click Find Now.

NOTE: The Look in box should still display either C:\ or Local Hard Drives (C:,D:) as in step 8, and the Include subfolders check box should still be selected.

Click to select the Normal.dot file that is listed in the Find dialog box.

On the File menu, click Rename.

Type Normal.old and press ENTER.

NOTE: Repeat steps 16 and 17 for each Normal.dot file that is listed in the Find dialog box.

On the File menu, click Close to close the Find dialog box.

hope this will help.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on November 21, 2003