Why ASUS motherboard?

Question

I upgraded my computer from an Athalon-Duron (I think) processor to a P4. In doing so, I needed to upgrade my motherboard (Soyo) to an ASUS motherboard. I also had to switch to DDR from SDRAM. Following the instructions with all components, I installed them and ran the computer. I got power to the motherboard, the hard drives, the CD drive, and the PCI slots (video card and Ethernet card). However, once the monitor was turned on, it remained blank. No beeping, no sound, nothing. I was told it was my power supply (upgraded now to a 350), and I tested all of my components on my old motherboard and they worked fine. I also tested these components on a different motherboard (P4) and got the same results. Additionally, I did the bare minimum testing, removing and seeing if I would get an error message or anything, but still no visual on the monitor. I am thinking this is either a problem with the AGP (?) slot on the motherboard or a problem with the processor. I've been getting terribly frustrated with the computer and am at wits end. Any suggestions?

Answer

This question was answered on December 16, 2003. Much of the information contained herein may have changed since posting.

ASUS is a very picky motherboard Sometimes it is incompatible with certain AGP video cards If the board has an integrated video card, then try that one to see if it works Also, did you enable or disable the AGP function through CMOS? Could be a BIOS issue, check that to see if it was the problem

In addition, try to clear the CMOS settings with JP9 or by removing the CMOS battery Wait about 2 minutes then replace jumper or CMOS battery to correct position/location.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on December 16, 2003