Why when i put a MP3 CD in my CD_ROM it automaticaly starts from real player?


how can I make Windows media Player my default for videos; it plays thru Real player



This question was answered on January 27, 2004. Much of the information contained herein may have changed since posting.

You need to change the settings open the RealPlayer on the tools click Preferences the click the content under the content click media type then from there you can choose what you want to play with your real player the ones that you want to play in realone you check the box the onec that you want to play with the other player you uncheck the box.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by Student of Katharine Gibbs School - New York on January 27, 2004