Importing Mail Account Settings

Question

I have set up to change my email client from O/E to Microsoft Outlook. I can send email from Outlook, but all messages are still received in O/E. An exception to that statement is - the Microsoft Outlook test message is received by the Microsoft Outlook program.

Answer

This question was answered on March 20, 2004. Much of the information contained herein may have changed since posting.

Importing Mail Account Settings

If you changed your e-mail client from OE to Ms Outlook and you still receive email in OE, which is because you forget some step in the import process Here are the steps to do it:

1. In Outlook 2000, click the File menu, and then click Import and Export

2. In the Choose an action to perform list, click Import Internet Mail Account Settings, and then click Next

3. In the Select the e-mail client to import list, click Microsoft Outlook Express, and then click Next

4. Make sure that the name that is displayed is the name that you want to use, and then click Next

5. Make sure that the e-mail address is correct, and then click Next

6. Make sure that the incoming and outgoing mail servers are correct, and then click Next

7. Make sure that the account name and password are correct, and then click Next.

NOTE: If you are using Microsoft Network (MSN), the Log on using Secure Password Authentication (SPA) check box must be selected

8. Click the method that you use to connect to the Internet, and then click Next

9. Click Finish to import your mail account settings.

Setting Outlook 2000 as the Default E-mail Program

1. Quit Outlook

2. Click the Start button, point to Settings, and then click Control Panel

3. Double-click the Internet Options icon, and then click the Programs tab

4. In the E-mail list, click Microsoft Outlook, and then click OK to save the changes.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on March 20, 2004