I'm trying to install goback on my computer then the screen goes blank

Question

I'm trying to install goback on my computer. I've check the system for optimal performance and it's optimal. Goback will install all the way to checking for bad sectors and then the screen goes blank and my mouse freezes &(*&#((%^##*(%^(*(*^! Then I have to reboot computer^&^(^&*^. Hopefully you can help solve this fustrating problem.

Thanks,

K.L.

Answer

This question was answered on October 29, 2004. Much of the information contained herein may have changed since posting.

Update your system files using Windows Update

In Windows XP Home Edition, you must be logged on as a computer administrator to install components or modify Automatic Updates settings In Windows XP Professional, you must be logged on as an administrator or a member of the Administrators group If your computer is connected to a network, network policy settings might also prevent you from completing this procedure.

Windows Update is a catalog of items such as drivers, security fixes, critical updates, the latest Help files, and Internet products that you can download to keep your computer up-to-date.

Open Windows Update in Help and Support Center

On the Windows Update home page, click Scan for updates

Click Yes when prompted to install any required software or device drivers

Note

Windows Update scans your computer for outdated system files and lets you replace them with the most recent versions

Try uninstalling Goback then install it back again.

To uninstall Goback

1 Open Add or Remove Programs in Control Panel

2 In the list of programs, click Goback, and then click Change/Remove

3 Click Uninstall Goback, and then click Continue

4 Click Yes to confirm that you want to start uninstalling Goback

5 Restart your computer

Begin installing Goback again

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by gilbert of Katharine Gibbs School - New York on October 29, 2004