How to stop Aol from dialing out during startup?


every time I log onto my PC (user name in X-P) AOL trys to dial out.

I can't seem to get this to stop!!

It all started when I went to MS window update and started to down load servie pack 1 for XP

I'm thinking some how I got a bug that is tell my pc to dial out.




This question was answered on February 10, 2004. Much of the information contained herein may have changed since posting.

You need to right the click you internet explorer icon and go to properties And click on the connections tab under where it says dial-up and network settings select the "Never dial a connection" setting, hit Apply then OK Reboot your computer and you shouldn't recieve this problem again.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by Student of Katharine Gibbs School - New York on February 10, 2004