How to enable task manager?


On occasion my screen will freeze and I have to use ctrl/alt/delete to end the task. But lately when I do so I get an error saying: Task manager is disabled by administrator. Well I am the administrator and I have no idea how or when I disabled it. I have searched for a way to enable it but have had no luck. I also have tried system restore but no mater what dates I choose it fails. Any thoughts or ideas would be helpful.

Thx, John


This question was answered on February 12, 2004. Much of the information contained herein may have changed since posting.

Click Start, click Run, Enter gpedit.msc in the Open box and click OK, In the Group Policy settings window, Select User Configuration, Select Administrative Templates, Select System, Select Ctrl Alt Delete options, Select Remove Task Manager Double-click the Remove Task Manager option By disabling the policy, you are enabling the Task Manager Also you can try this website: There is program you can download that will enable your task manager Hope this helps.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by Student of Katharine Gibbs School - New York on February 12, 2004