How do we stop the "These files are hidden" dialog box from appearing?

Question

When I started my computer over the last week (i only shut down a few times a week), an explorer window opens w/ the C:\WINDOWS\System32 displayed saying "These Files are Hidden"

I understand why I'm getting the "THese Files are Hidden" thing - I don't understand why this is popping up.

any suggestions?

Answer

This question was answered on February 11, 2004. Much of the information contained herein may have changed since posting.

Double click on "My Computer"

On the Menu Bar click on "Tools", a drop-down box will appear: click on "Folder Options"

A "Folder Options" dialog box will appear: click on the "View" tab.

Once in the "View" tab, look in the "Advanced Settings" section:look for "Hidden Files and Folders"

Under this section you find (2) choices:

1)"Do not show hidden files and folders"

2)"Show hidden files and folders"

Make sure that the first choice has been selected, click "Apply" and then "OK".

This should prevent the dialog box "These Files are Hidden" from popping up.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on February 11, 2004