Is there anyway of getting back to my previous settings?

Question

Hi

I was having problems with the sytem hanging. Then I got a message saying that there was some error and that I had to restart the pc. When I restarted it it gave me the option of using the "Last known good mode". So I naturally said yes. However now none of my video, sound, etc cards are recognised. Everthing is excutiatingly slow. The monitor for example now only has 16 bit colour when beofre it was 256 and a resolution of only 600x800 max.

Is there anyway of getting back to my previous settings from here? When I try to launch and application I also get an error message saying that I can't while I am degugging. Can anyone help please?

Answer

This question was answered on April 16, 2004. Much of the information contained herein may have changed since posting.

You won't be able to get to the previous settings because when you restarted you PC after having received the error,, in essence you saved the error in your configuration.

So when restart gave you the option of using the "Last Known Good Mode", that is the settings containing the error and that is the reason why tyour video, sound and other cards are not recognized.

What you will have to do is reinstall the drivers for those cards that are not recognized Once that is done, you should be able to recognize those cards and then be able to reset your monitor settings.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on April 16, 2004