Upgraded my computer

Question

recently i upgraded my computer to windows xp... but after that my cd rom and my cd rw would show up in my computer. i have tried everything; i have uninstalled the hardware and installet back again and it shows up but after five seconds it disappears and it still has the little yellow circle with the quotation mark next to it. i have checked the cables and made sure that they were pluged in right, i checked the slave and master thing and it is fine...

if i uninstall and install the hardware my cd rom and cd rw work fine but only for about five seconds and that is all the time i have to put a cd in to make it work... and it actually works if i do this.. but after i am done using the cdrom or cdrw and get the disk out... it disappears again. HELP!

Answer

This question was answered on May 10, 2004. Much of the information contained herein may have changed since posting.

It seems like you having a driver problem You may want to check the drivers or software to see if it is compatible with windows XP If not, its not going to work You could also try to do a windows update If its a driver problem it will download it for you automatically Otherwise you may do to do it this way

Go to control panel

Click on Add hardware

It will search for it, if you see it there try to Adding it

It will ask you if the hardware you trying to install is connected, check yes and it will automatically detect it.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Doonarine of Katharine Gibbs School - New York on May 10, 2004