Can not clear URL history

Question

Can not clear URL history (auto complete). I have used the Internet options "clear history" option as well as clearing the auto complete fields. Still when I beging to type an address (www.a ) I get a drop down with all URLs starting with these letters. How can I clear this. I use Internet Explorer and have the Google tool bar installed.

Answer

This question was answered on May 12, 2004. Much of the information contained herein may have changed since posting.

Go back to internet options under General clcik on delete Cockies and delete files and then click on defaul blank tab Now click on clear History but where you see days to keep page in history reduce it to 0 Then click APPLY then click ok It should work fine> Other wise you will have to reinstall Internet Explorer

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Doonarine of Katharine Gibbs School - New York on May 12, 2004