Cannot get autoplay to work

Question

Can not get autoplay to work... it used to until recently.

Have selected device propterties on the CD drive, autoplay tab, selected MUSIC CD, selected program to use (e.g. MS Media player) for action. Put a music CD into the drive, CD recognized as a music CD, but will not autoplay. When you click on the CD ICON, the CD is then played. The same occures when you "select prompt for action"... except no dialog box is displayed for prompting unless you click on the CD drive ICON.

Answer

This question was answered on May 29, 2004. Much of the information contained herein may have changed since posting.

Right click on the CD Drive icon and go to properties and go to the Autoplay tab Some software can pretty much totally disable that feature Often its CD burning software and no matter what you do you can't get the feature back The bad thing is there are many CDs that don't have a setup.exe and in fact require autoplay to be working for their install app to run In these cases you might have to force autoplay to work manually using a util called cd-eject.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by michael of Katharine Gibbs School - New York on May 29, 2004