Why do I get the error message “Secondary IDE Channel no 80 Conductor Cable installed”?

Question

.

It appears I have a problem that nobody in the forum can solve, I sincerely hope you can.

A few days ago seeing as I was having a few niggling little problems, I entered the command prompt >SFC/scannow< Up pops the message to insert my XP CD-ROM, which I done and then got the message > Windows File Protection. The CD you provided is the wrong CD. Please insert the Windows XP Home Edition CD-ROM into your CD-ROM drive<

Seeing as it was me that installed XP, and I only have one CD-ROM, then I cannot understand this message. Nobody else has access to the computer. Just for curiosity, I tried putting in the SP1 CD but got the same message.

I clicked on the 'More Information' button and the message read > Possible reasons for this problem:

* You have inserted the wrong CD (i.e. a different Windows product CD than the version installed.

* The CD-ROM drive in your system is not functioning. <

This has got me thinking, most of the niggling little problems mentioned earlier seem to have started shortly after installing a DVD drive, namely a BTC DVD R/RW Model 10041M.

It does appear to be working alright though one major problem with it is that every time I tried to play a DVD (film) the computer crashed, Power DVD was supplied with the DVD and every time I clicked on a button, no matter what it was for, the blue screen appeared. It plays magazine DVD's without any trouble at all. After long discussions, by e-mail, with BTC it was decided that maybe the Power DVD CD was a bad one and they are sending me a replacement. I uninstalled the programme and went looking for a freebie just to se what happened, settling for Cliprex DS DVD Player. This plays films without any bother.

I have explained all this in case there is a connection.

The only other thing I can tell you is that on the very first splash screen there is a note that reads > Secondary IDE Channel no 80 Conductor Cable installed<. No one I have spoken to seems to know what that means though they all have the same opinion, that it would not cause any of the problems described.

At present the only cure I can think of is a complete reinstall, I'm hoping you will tell me otherwise.

Answer

This question was answered on November 8, 2004. Much of the information contained herein may have changed since posting.

Make sure that your wires are connected properly and that your using the right cables If the message bothers you, turn off ATA-100.

But the problem is that you have a basic 40 pin IDE cable However, since your DVD-ROM drive is ATA-100 or ATA-133 compatible, you will get better performance out of the drive if you attach an 80-pin EIDE cable

Hope this is of some help Good Luck!

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by julie of Katharine Gibbs School - New York on November 8, 2004