Are you having troubles with "my documents" on startup?

Question

Recently when my computer boots up the "my documents" folder automatically opens. I don't want this. Can you tell me how to cancel this function?

Appreciate your help,

Jim Walters

Answer

This question was answered on June 9, 2004. Much of the information contained herein may have changed since posting.

Please go to start-Run, type msconfig and in the dialog window opened choose Startup Items tab.

Well, you will have to look there for some entry pointing to My Documents , once found an item please uncheck it The items indicate to the programs automatically launched on startup, so, it should not harm to uncheck something wrong.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Nyree of Katharine Gibbs School - New York on June 9, 2004