After booting the computer, the sysedit.ini windows remain visible on the desktop

Question

After booting the computer, the sysedit.ini windows remain visible on the desktop. It's as thought these windows are in the startup menu , but I cannot find where. Is there a setting I can change to prevent them from staying visible ?

Thank You, Richard Swartz

Answer

This question was answered on October 28, 2004. Much of the information contained herein may have changed since posting.

Try this steps:

1) Click the Start button.

2) Click run.

3) On the run dialog box type msconfig then click OK.

4) System Configuration Utility comes out.

5) Choose Startup tab.

6) Uncheck the program that you dont want to run during start-up

Note

Be very carefull on this procedure some of those program are important in the startup process If you mess up something just repeat the above steps and recheck those program.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by gilbert of Katharine Gibbs School - New York on October 28, 2004