My computer keeps booting from the CD

Question

Dear Sir

I am having problems booting from the hdd, on bootup I get a screen display asking me to insert a floppy disk and press f1 which I don't understand.

If I place my xp os disk in the cd drive I then get the option to boot from cd and if I leave it for a few seconds it then boots from the hdd without any problem.

That's my problem it will not boot without the xp disk in the cd drive.

Your's hopefully

Peter Edwards

Answer

This question was answered on August 3, 2004. Much of the information contained herein may have changed since posting.

What is change the boot sequence?

More than likely your BIOS is setup to boot from floppy first you'll have to change this in your bios.

Before you do anything to your BIOS, it's always a good idea to record the settings on a sheet of paper that can be kept in a safe place.

The BIOS can normally be accessed when you start your computer You may see a reference to "setup" when you turn your computer on That's your opportunity to get into the BIOS It usually requires the push of a function key, such as F10, to get access to it That "F" key varies between computers Sometimes it's the ESC key or DEL key or F2

if a logo screen - like IBM- is displayed during the start up process instead, then you may want to check with your computer maker for a command to turn off that screen and display the start up information, which is listed when a computer is powered on.

I try to find a couple of functions keys to enter the bios on IBM computer but since your profile only tell me that it an IBM laptop I couldn’t get more specific.

IBM ThinkPad

ThinkPad using IBM BIOS (Early Models):

Press CTRL-ALT-INS when cursor is in upper-right corner of screen

This setting controls the order that the BIOS uses to look for a boot device from which to load the operating system during the boot process your is looking at the floppy drive first (A:) and then the hard drive (C:) Most systems will at least let you choose between "A:, C:" This is more than likely your problem try to change it to boot C first , Then CD-ROM second and last A which is your floppy.

Last thing you want to do is to save your setting and exit.

Next time the PC starts up you wont have the problem.

I Hope this helps good luck R:L

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by robert of Katharine Gibbs School - New York on August 3, 2004