How can I my Windows Autoplay features Back?

Question

I recently installed a program that hijacked my Windows AutoPlay feature.

When I insert my memory card int tohe USB reader, or use my Digital Camera whick is connected to my USB, I no longer get the windows sreen that ask me: what I want to do with the file", which starts the Down Load Wizzard.

My CD/DVD Windows screen does come up, but my picture screen does not.

I uninstallled ACDSEE which installed it own Device Detector, but as described above, it no longer automatrically appears when I insert the card or click on the camera connection.

Thanks,

Sincerely,

Howard in New York

Answer

This question was answered on October 27, 2004. Much of the information contained herein may have changed since posting.

Without your knowledge, Windows programs can "hijack" file extensions as part of their Setup routine This is especially annoying if you use Windows Media Player for MP3, MIDI, and other audio or video files and suddenly discover that another program has taken over this function

Fortunately, the fix is simple: Open Media Player (to find it, click the Start button and choose Programs, Accessories, then the Entertainment group) From Media Player's menu, choose View, Options Click the Formats tab Check the box for each format you want to associate with Media Player

Good Luck!

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by julie of Katharine Gibbs School - New York on October 27, 2004