When I shut down my computer, it reboots itself?

Question

Thanks for answering my question dated 20 October 2004, (Previuos Question: When I shut down my computer, it reboot itself). I followed your suggestion by unclicking the Automaticly restart box under the My Computer's Advanced Settings. Unfortunally this did not solve the problem and neither show the error of the system and it rebooted itself again. Please help

Answer

This question was answered on October 27, 2004. Much of the information contained herein may have changed since posting.

Sorry about that, since that didn’t fix the problem this means that you’re having a problem with the power supply or house current

1 Check for far to many devices using the same house circuit Remove any copy machines, laser printer, or other heavy equipment from the same circuit If you have a surge protector use it.

2 The Windows Control Panel go into Power Options (Performance and Maintenance) Open the APM tab, and make sure it's enabled (checked)

3 If above is set or doesn't resolve the issue, in your PC's BIOS settings check to see if you have a Plug and Play option If you do, try toggling this setting (off if it's on, and vice versa)

4 Or try the following Control Panel \ System \ Hardware \Device Manager

Click to expand the modem area

Right-click your modem

Properties

Power Management tab

Uncheck "allow this device to bring the computer out of standby"

Apply and okay your way out

5 Go to START, then Control Panel, then Power Options, then Hibernate Tab, then UNCHECK 'Enable Hibernation' Apply, OK, Reboot.

6 Try going in to your bios and clicking the "load fail safe defaults" tab.

7 And last but not least, If you have Roxio easy cd creator on your system, you need to go to their web page and upgrade it.

Good Luck!

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by julie of Katharine Gibbs School - New York on October 27, 2004