Why you get a error on msnbc.con

Question

I recently installed the Windows Service Pack 2 for XP. Now when I open my home page (msnbc.com) I get an error message on the bottom left side of the screen, and a yellow warning sign that reads: Error on page, done but with errors on page. Once I click refresh on open a story, the error message goes away. If I open the error sign it reads:

Line 337

Char: 25

Error: Permission Denied

Code: 0

URL: http://www.msnbc.com/

Another message:

Line: 6

Char: 18

Error: Object doesn't support this property or method

Code: 0

Do you have any clue what this all means? It never used to do this prior to installing the Service Pack. Is something wrong with Internet Explorer? Thanks for any help you might have.

Answer

This question was answered on October 29, 2004. Much of the information contained herein may have changed since posting.

To give the most accurate support possible, I would like to give a brief summary

of your concern as I understand it

After installing Windows XP Service Pack 2, when we try to access our home page,

we receive the following error message:

Line 337

Char: 25

Error: Permission Denied

Code: 0

URL: http://www.msnbc.com/

Line: 6

Char: 18

Error: Object doesn't support this property or method

Code: 0

Before we go any further, I would like to collect the following information:

1 What kind of the network connection are you using?

2 What is the Internet Service Provider (ISP)?

The issue only occurs when they first time try to access their home

page, and they are able to refresh the webpage and access other websites without

problems.

Since the security of the whole system has been highly enhanced by Windows XP

Service Pack 2, the issue may be related to the ISP which is not fully

compatible with the new Service Pack instead of the system itself.

Based on the current situation, I also suggest we use the following steps to

test if the issue is related to the system:

Step 1: Clean up temporary Internet information

=====

1 Open IE, click Tools and click Internet Options

2 Click "Delete Cookies" and click OK when prompted to confirm

3 Click "Delete Files" and click OK to confirm

4 Click "Clear History" and select Yes to confirm

5 Click "Settings", and then click "View Files" Delete all files in this

folder

6 In the Settings window, click "View Objects" Delete all the objects in this

folder If some objects cannot be deleted, please restart the computer and try

again

Step 2: Reload all default settings

=====

1 Switch to the Security tab, select Internet and click "Default Level" if it

is not grayed out

2 Clear the Trusted sites and Restricted sites

3 Switch to the Privacy tab, click "Default" if it is not grayed out

4 Click the Edit button and clear the Managed Web sites list

5 Switch to the Content tab, click AutoComplete Clear Forms and Passwords

6 Switch to the Advanced tab, click the "Restore Defaults" button and then

deselect "Enable third-party browser extensions"

7 Click to select the Disable script debugging check box.

8 Click to clear the Display a notification about every script error check box.

Then click OK to quit.

After these steps, if the issue persists, the issue may be related to the ISP

itself I suggest we contact the ISP for more information.

Please check these steps on your side and provide me with the results at your

earliest convenience If anything is unclear or you have any further concerns,

please feel free to let me know It is my pleasure to be of any assistance.

I look forward to hearing from you.

Best Mike

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Michael of Katharine Gibbs School - New York on October 29, 2004