Why do I get red X’s when trying to view a website?

Question

I saw this question from 2003, but it didn't have an answer I could use. There are buttons (on the county website, that let you look at different pages) that I used to be able to access, but no longer. Now they have red X's but no words or pictures. Of course if you push on one nothing happens. Seems since we got DSL, and changed our Internet provider is when this happened. Can you help?? I use that site for my work and I'm stuck......Thank you, Allison

Answer

This question was answered on November 5, 2004. Much of the information contained herein may have changed since posting.

When you open a Web page, one or more pictures (graphics or images) may not be displayed Instead, a red X, or a placeholder, may appear in place of the images This behavior can occur if one of the following conditions is true:

• The Web page includes an image type that is not supported by Internet Explorer

• The Show Pictures check box is not selected on the Advanced tab of the Internet Options dialog box, or the Toggle Images.exe Web accessory was used to disable images in Internet Explorer

• The image is displayed based on a script, ActiveX control, cookie, Java applet, or HTTP referral information, and your computer or network is configured to block one or more of these features For example, you may have Internet Explorer or Symantec Corporation's Norton Internet Security (NIS) or Norton Personal Firewall (NPF) 2002 configured to block one or more of these features

• Internet Explorer cannot determine the character set (also called code page or encoding) that is used by the Web page, or a file or registry key required to display the Web page with the appropriate character set may be missing or damaged By default, Internet Explorer uses the character set that is specified in the HTTP content type that is returned by the server, the character set specified by the meta element in the Web page document, or your Encoding preference if no HTTP content type is returned by the server and no meta element is specified in the Web page document

To troubleshoot this issue, follow these steps After each step, check to see if the issue is resolved If the issue still occurs, continue troubleshooting with the next step:

1 Right-click the red X or placeholder for the image, and then click Properties Verify that the image type is supported by Internet Explorer by examining the Type or Address (URL) values in the Properties dialog box For example, a Graphics Interchange Format (GIF) file will list GIF Image for Type and the Address (URL) ends with .gif Internet Explorer displays images with an .art, .wmf, .emf, .png, .mov, .xbm, .avi, .mpg, .gif, .jpg, .mpeg, and .bmp extensions

2 Start Internet Explorer

3 If you have the Toggle Images.exe Web accessory installed, click the Toggle Images.exe link on the Links toolbar to turn on images.

Note If the Links toolbar is not visible, right-click a blank area of the toolbar and verify that there is a check next to Links If the Toggle Images.exe link is not visible on the Links toolbar, click the arrow with two angle brackets on the far right-side of the Links toolbar

4 Verify that Show Pictures has not been turned off in Internet Explorer:

a On the Tools menu, click Internet Options

b Click the Advanced tab, and then verify that the Show Pictures check box is selected under Multimedia

c Click OK

5 Make sure scripting, ActiveX controls, cookies, and Java applets are enabled in Internet Explorer To do so, follow these steps:

a On the Tools menu, click Internet Options

b Click the Security tab, and then click Default Level (if it is available) for the zone which contains the Web page (for example, Internet)

c If you are using Internet Explorer 6, click the Privacy tab, and then click Default (if it is available)

6.If you are using a third-party Internet security, firewall, or cookie blocking program, contact the manufacturer of the program for information about how to enable scripting, ActiveX controls, cookies, Java applets, advertisements, and HTTP referral information For example, if you have Norton Internet Security (NIS) or Norton Personal Firewall (NPF) installed, see the following Symantec Corporation Web sites for additional information about the various settings in these products that might cause this behavior:

http://service1.symantec.com/SUPPORT/nip.nsf/33e52197341bf25988256a9b007e63c2/8b2c15e3ae1d62b985256b79007f9839?OpenDocument

http://service1.symantec.com/SUPPORT/nip.nsf/docid/2001021911022836

http://service1.symantec.com/SUPPORT/nip.nsf/docid/2000031311301136

If you access the Internet through a local area network (LAN), contact the administrator of your LAN to verify that scripting, ActiveX controls, cookies, Java applets, advertisements, and HTTP referral information are not blocked by a firewall or other security features on the network

7 Start Internet Explorer

8 On the View menu, point to Encoding If a check does not appear next to Auto-Select, click Auto-Select

9 On the View menu, point to Encoding, and then click the appropriate language for the Web page that you are trying to view For example, if the Web page is in English (United States), click Western European (ISO) or Western European (Windows) If the required language is not available on the View menu, follow these steps to add it:

a On the Tools menu, click Internet Options

b Click Languages, and then click Add

c Click the appropriate language, and then click OK

10.If the problem is not resolved, a file or registry key required to display the Web page with the appropriate character set may be missing or damaged To resolve this problem, restore Windows from a complete system backup or reinstall (or repair) Windows If you are running Microsoft Windows XP, you may be able to resolve this issue without restoring or reinstalling Windows by using the System Restore utility to return your computer to a previous working state

Good Luck!

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by julie of Katharine Gibbs School - New York on November 5, 2004