You don't want the 'Read Only' warning message to appear?


By setting the file attribute to read-only, the "read-only" warning appears. Is there a possibility to disable this warning? (I have a MS Access Tool unsed by several people. It is only the front end with querries and modules, the data is on a sql server. As many have access to the tool, I set the attribute to read-only)


This question was answered on November 16, 2004. Much of the information contained herein may have changed since posting.

The prompt window is not able to be turned off My suggestion is to advise the users to copy or save the file or files in question into a personal folder where they can remove the "Read Only' property and continue on from there.


Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by Chris of Katharine Gibbs School - New York on November 16, 2004