Having a terrible time trying to login to my bank's website for account access.

Question

My machine accesses the Internet via a wireless home network with COX as the ISP. My browser is IE 6.0. I am having a terrible time trying to login to my bank's website for account access. I have had the bank reset my password several times and I have adjusted the browser security settings to what they asked ("Medium"). The Autocomplete is disabled, so it does not try to fill in the password automatically. I have cleared the history, deleted the cookies, etc. However, I can login (submitting usernames and passwords) to other sites from this machine including secure (https) sites. Strangely enough, I am able to login and access my bank account from my workplace.

Please help!

Answer

This question was answered on November 23, 2004. Much of the information contained herein may have changed since posting.

Open IE and click Help, About Internet Explorer and look at the Cipher Strength It should be 128 bit If the Cipher Strength is anything less then 128-bit, download and install the Internet Explorer High Encryption Pack In the same window can you report back with the full IE version number, and the update version list

Open IE, go to Tools, Internet Options, Advanced and scroll to bottom of list The SSL and TLS options (all versions) should be checked.

Uncheck the box for Enable Third Party Browser Extensions in the Advanced Section (all other settings in Advanced Section are set to Default) Click Apply and close and open IE

Configure Security settings for the Trusted sites zone in IE: IE, Tools, Internet Options, Security tab, select Trusted sites, Default Level Sites, enter the address (URL) of the site in the Add this Web site to the zone: box, Add, OK, Apply.

Clear the Secure Sockets Layer (SSL) slate and AutoComplete history: IE, Tools, Internet Options, Content tab Under Certificates, click Clear SSL State Click OK when you receive the message that the SSL cache was successfully cleared Under Personal information, click AutoComplete Under Clear AutoComplete history, click Clear Forms Click OK when you are prompted to confirm the operation

Verify that the Date and Time Settings on Your Computer Are Correct: Because SSL certificates have an expiry date, if the date on your computer isn't correct, it may prevent you from connecting to secure sites.

Start, Run, enter scf /scannow (It might ask for the Windows CD to upload the corrupted files)

Start, Run, enter regsvr32 softpub.dll

Click okand wait for the OK message; then do the same for

regsvr32 urlmon.dll

regsvr32 wintrust.dll

regsvr32 initpki.dll

regsvr32 dssenh.dll

regsvr32 rsaenh.dll

regsvr32 gpkcsp.dll

regsvr32 sccbase.dll

regsvr32 slbcsp.dll

regsvr32 cryptdlg.dll

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Michael of Katharine Gibbs School - New York on November 23, 2004