Having trouble with the Cannon multipass c530?

Question

Everytime I turn on Computer my Cannon multipass c530 fails to load at startup. I have to load it under the run programms utility to load it on so I can print with it. Any help is greatly appreciated.

Answer

This question was answered on December 22, 2004. Much of the information contained herein may have changed since posting.

1 Click OK to the 'Unable to log onto MultiPASS Server'

message.

2 Click Start, right-click My Computer and select Manage.

3 At the 'Computer Management' window, double-click

Services and Applications.

4 Double-click Services on the right-hand pane.

5 Right-click MPService and then select Start.

6 Right-click on the MultiPASS Status Monitor and then

select Reconnect.

Work-around #2:

Deselect the MultiPASS Status Monitor and MultiPASS

Toolbar (if applicable) from launching on startup.

1 Right-click on the MultiPASS Status Monitor icon and

select Load on Windows Startup to remove the checkmark.

2 Right-click on the MultiPASS Toolbar icon and select

Toolbar Settings.

3 At Toolbar Settings tab in Canon MultiPASS Toolbar

Settings dialog box, click Load on Windows Startup box to

remove the checkmark.

4 Click OK to close the Canon MultiPASS Toolbar Settings

dialog box.

Work-around #3:

If your computer connects to a network system, disconnect

the cable from the network prior to turning on the

computer

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by cristina of Katharine Gibbs School - New York on December 22, 2004