What is the save and backup options?

Question

How to back up or Save

Answer

This question was answered on December 19, 2004. Much of the information contained herein may have changed since posting.

Save and backup are two different function that serve similiar function but two different extremes.

1 save can be accessed for the file menu; by clicking file you can access the save option, it's mostly used to save word or other common documents not to mention html files and such.

To save a file

On the File menu of the program you are working in, click Save

If you haven't saved your file before, type a name for the file in File name

Note

To save a copy of a file under a different name or in a different location, on the File menu, click Save As Click the Save in arrow to find the drive or folder where you want to save the file, and then type the new name in the File name box

2 backup is a more extreme option:

Using BackupThe Backup utility helps you create a copy of the information on your hard disk In the event that the original data on your hard disk is accidentally erased or overwritten, or becomes inaccessible because of a hard disk malfunction, you can use the copy to restore your lost or damaged data.

Open Backup.

Notes

To start Backup, click Start, point to All Programs, point to Accessories, point to System Tools, and then click Backup

The Removable Storage service must be started for Backup to work properly For more information, click Related Topics

You can also use the Automated System Recovery Wizard in the Backup utility to help you repair your system

For information about using Backup, click the Help menu in Backup

Related Topics

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by christopher of Katharine Gibbs School - New York on December 19, 2004