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Started installing software for priinter and plugged in USB cable, the MSGSRV32 error popped up

Posted By : cristina of Katharine Gibbs School - New York on January 4, 2005

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My computer was worked on recently to fix an error message that kept popping up: MSGSRV32. I had to either click ignore or cancel and then my computer froze. When I got my computer back, I started installing my software for my printer and when I plugged in my USB cable, the MSGSRV32 error popped up. I can't plug in any hardware! No speakers, no printer, nothing. Can someone please help?

Thanks

This question was answered on January 4, 2005. Much of the information contained herein may have changed since posting.


SYMPTOMS

When you start or shut down your computer, you may receive the following error message:

Msgsrv32 Caused a General Protection Fault in module User.exe

CAUSE

This behavior can occur if you have faulty computer hardware or a damaged driver or program, or if your Windows core files are damaged

RESOLUTION

To work around this behavior, you must first determine whether it is caused by software or hardware If you restart your computer in Safe mode and the error message does not occur, the origin is more likely to be a driver or program If you restart your computer in Safe mode and the error message does occur, the issue is more likely to be hardware or damaged Windows core files 1 Restart your computer, press and hold down the CTRL key until you see the Windows 98 Startup menu, and then choose Safe Mode

2 Test your computer in Safe mode If the error message does not occur, use the following steps to use the System Configuration utility to identify the program or driver that may be causing the error message.

If the error message does occur, there may be a problem with your Windows installation or you may be experiencing a symptom of faulty hardware See the "Testing the Hardware" section of this article

After your computer restarts in Safe mode, use the System Configuration utility (Msconfig.exe) to minimize conflicts that may be causing the error message:a Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information

b On the Tools menu, click System Configuration Utility

c On the General tab, click Selective Startup, and then click to clear the following check boxes:• Process Config.sys File

• Process Autoexec.bat File

• Process Winstart.bat File (if available)

• Process System.ini File

• Process Win.ini File

• Load Startup Group Items

d Click OK, and then restart your computer typically when you are prompted After you restart and test your computer, if you still do not receive the error message, continue with the next set of steps

To identify the entry that is causing the error message: 1 Run the System Configuration utility again Click to select one check box under Selective Startup, click OK, restart your computer, and then test

2 Continue this process until you have selected all of the items under Selective Startup If you select an item and the issue reoccurs, click the tab for the corresponding Selective Startup item, clear half of the check boxes, click OK, and then restart your computer Continue this process until you locate the setting that is causing the issue

3 If you can restart your computer successfully when all of the items are selected, run the System Configuration utility, click Normal Startup, click OK, and then restart your computer.For additional information about using Msconfig.exe, click the article number below to view the article in the Microsoft Knowledge Base:

192926 How to Perform Clean-Boot Troubleshooting for Windows 98

About the author

Posted by cristina of Katharine Gibbs School - New York on January 4, 2005

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