Prohibited running ActiveX on this page?

Question

On my home personal computer, when I access some sites, I will get the foolowing message:

"Current security settings prohibit running ActiveX controls on this page"

I don't know how to resolve this. It hasn't happened in the past and don't beleive I changed any web site security settings.

Answer

This question was answered on January 26, 2005. Much of the information contained herein may have changed since posting.

This issue occurs if the Internet Explorer Enhanced Security Configuration feature is enabled By default, the Internet Explorer Enhanced Security Configuration feature is enabled in Internet Explorer on Windows Server 2003-based computers.

This enhanced level of security may prevent certain Web sites from displaying as expected in Internet Explorer For example, programs that require the Web browser may not work as expected because scripts, ActiveX controls, and downloads are disabled.to the Trusted sites zone in Internet Explorer To do so, follow these steps: 1 Start Internet Explorer (if it is not already running)

2 On the Tools menu, click Internet Options

3 Click the Security tab

4 Under Select a Web content zone to specify its security settings, click Trusted sites, and then click Sites

5 In the Add this Web site to the zone box, type http://www.macromedia.com, and then click Add, type http://fpdownload.macromedia.com

6 Click Add, type http://sdc.shockwave.com, and then click Add.

The Macromedia Web sites are displayed in the Web sites list

7 Click Close, and then click OK

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Eramilde of Katharine Gibbs School - New York on January 26, 2005