How to troublshoot invalid page fault errors due to Pagemaker 6.5 software.

Question

Pagemaker keeps giving this error message when trying to import a graphic from laugh out loud.

PM65 cause an invalid page fault in module JPEGIMP.FLT at 18f:037a215b.

Answer

This question was answered on June 10, 2005. Much of the information contained herein may have changed since posting.

1 Reinstall Pagemaker 6.5 and register at Adobe.com This will entitle you to any upgrades and patches for the application The most current version of Pagemaker is 6.51, which you can download and install if you are a registered user

2 Check the Adobe user forums, post your problem and see if anyone else has experienced that particular bug

3 Reinstall your printer drivers If possible, download the latest driver from the manufacturer's website You don't have to be a registered user to do this Driver updates and patches are freeware

4 Download the free patches from Microsoft site for Win98, the These have a ton of bug fixes and will probably help stabilize your OS

5 Finally, if all else fails, use another app Adobe Indesign is currently the best publishing software out there, but you could try QuarkXpress 4 (a very professional app -- is the current industry-standard) or Microsoft Publisher (very friendly -- a bit limited, though).

GOOD LUCK!

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Kisha of Katharine Gibbs School - New York on June 10, 2005