Where is Hide extension?

Question

Why cant I see my file types when i go into windows explorer?

Answer

This question was answered on June 6, 2005. Much of the information contained herein may have changed since posting.

In Windows Explore you will need to go into "Tools", "Folder Options" and "View" on this page you will need to look under Advanced Settings and take the check mark off the "Hide extensions for know file types" and then click "OK" The file types should then show in Windows Explorer.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Kathy of Chandler-Gilbert Community College on June 6, 2005