Sedate hyperactive WiFi notifications

Question

How do I prevent those annoying wireless notifications when my computer detects more than one wireless network?

Answer

This question was answered on June 13, 2005. Much of the information contained herein may have changed since posting.

Wireless technology is so smart now, it's annoying By default a wireless enabled computer will detect every wireless signal around and want to tell you all about it via constant, little annoying pop-ups

There's a way to disable this feature and here's how it's done:

1 The pop-ups are likely being generated by a small icon located in the bottom right-hand corner of your screen Right-click on the icon and left-click 'Status'

2 Click 'Properties'

3 Click 'Configure'

4 Click the 'Resources' tab

5 Uncheck the 'Use automatic settings' option

6 Now change the selection under 'Setting based on' line to read 'Basic configuration 0000'

7 Click 'OK' to apply the new change.

If you're using a USB wireless adapter this trick won't work for you For everyone else, have fun and enjoy!

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Ken of Data Doctors on June 13, 2005