How do you turn off popup alerts?

Question

I have Norton Internet Security. Lately, I've been getting lots and lots of Security Alert popups from Norton. It is very disheartening to have to keep clicking OK to the many popups. How do I disable the popups? I want the program to block, but, I don't need to get alerted every time it does block. Please help me. I've even turned off Norton firewall and turned on Windows firewall. How do I handle this problem?

Answer

This question was answered on October 11, 2005. Much of the information contained herein may have changed since posting.

Listed below are the steps for disabling the alert popups These steps are for Firewall 2002 4.0 The steps are different for different versions and different releases of those versions As I don’t know which version you have, you may have to look on the the Symantec search page to find the steps for your version Type "disabling security alert popups" in the search box These are the same steps for Internet Security.

If you need more information, visit this page:

search.symantec.com

To disable the alerts:

1 Open Norton Internet Security or Personal Firewall

2 Double-click Personal Firewall

3 On the Advanced tab, click Trojan horse

4 Locate the rule generating the alerts.

5 Click Modify

6 One the Tracking tab, clear “Notify me with a security alert.”

7 Click Ok on any open windows

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Kenward of Chandler-Gilbert Community College on October 11, 2005