How do I keep the System 32 folder from appearing on desk top

Question

Just recently when turning on the computer the System 32 Folder appears on the screen. This is causing me concern as this should not happen and as we all know you don't tamper with any of the files. How can I ensure that this folder does not appear on the Desktop. Your help appreciated.

Labern

Answer

This question was answered on December 2, 2005. Much of the information contained herein may have changed since posting.

First open windows explorer, then do the following:

1 Go to tools menu and click on it.

2 From the drop down menu select folder options.

3 In the folder options window select the view tab.

4 Under advanced settings make sure the following options are checked.

5 under hidden files and folders select do not show hidden files and folders.

6 Also select hide protected operating system files.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Kevin of Chandler-Gilbert Community College on December 2, 2005