How do I make hyperlinks work from outlook express?

Question

I can no longer click on a hyperlink that is embedded in an email and go the the URL directly. I must now copy the shortcut and paste it into my browser. Although cut and paste works, it was much more handy to simply click on the link and have Internet Explorer launch automatically. I, or other family users, may have inadvertently changed someting in Windows or Outlook Express to cause this change. Any help as to what I can do to get the point and click feature back into Outlook Express would be appreciated.

Thanks,

Gordon

Answer

This question was answered on December 10, 2005. Much of the information contained herein may have changed since posting.

I did a search on this online and found the following info on the microsoft help page Hope it helps.

How do I make hyperlinks in messages work again?

If clicking a hyperlink in Outlook Express appears to do nothing at all, first verify that there is a properly installed default browser It is recommended that you make Internet Explorer the default browser at least until the problem is resolved.

For Windows XP:

1.

Click Start, point to All Programs, and then click Set Program Access and Defaults.

2.

Click Custom, and then click on the arrow button to the right of screen to reveal all available Web browser options.

3.

Under Choose a default Web browser, click Internet Explorer, and then click OK.

For other Windows versions:

• Click Start, point to Settings, and then click Control Panel.

• Double-click the Internet or Internet Options icon, and then click Programs.

• Make sure that the Internet Explorer should check to see if it is the default check box is selected, click Apply, and then click OK.

• Open Internet Explorer, and then click Yes when you receive the following prompt:

"Internet Explorer is not currently your default browser Do you wish to make it the default?"

If hyperlinks are still not working, it's likely one or more registered file associations are configured incorrectly To repair the associations:

1.

Click Start, click My Computer, and then click Folder Options on the Tools menu.

2.

Click the File Types tab.

3.

Select URL:Hypertext Transfer Protocol in the list of registered file types.

4.

Click the Advanced button (Windows XP), or the Edit button (other versions).

5.

In the list of Actions, select open and then click the Edit button.

6.

The Application used to perform action box should contain this, including quotation marks:

"C:\Program Files\Internet Explorer\iexplore.exe" -nohome

If instead it contains a short name version of that path, or an incorrect path, change it to the above Click OK.

7.

Repeat steps 3-7 for the file type URL:Hypertext Transfer Protocol with Privacy.

8.

Click OK to close the Folder Options window.

Check the file type association settings if hyperlinks stop working.

For more detail see Internet shortcuts in Outlook Express do not start Web browser.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Kevin of Chandler-Gilbert Community College on December 10, 2005