What makes a browser my default browser?

Question

I loaded Firefox over IE but did not make it my default browser. Now all of the icons that point to web pages have the firefox icon and when I click them, firefox opens the web page instead of IE. How do I stop this?

Answer

This question was answered on March 4, 2006. Much of the information contained herein may have changed since posting.

Open up internet explorer and select the "Tools" menue Go to the bottom option that you are given "Internet Options".

Once the "Internet Options" window is open click on the "Programs" tab, and at the bottom of that page put a check mark in "Internet Explorer should check to see whether it is the default browser"

Then close all open browser windows and reopen Internet Explorer You should be prompted with a "Make Internet Explorer my default Browser" option box Click yes and your problem is solved.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Darren of Chandler-Gilbert Community College on March 4, 2006