Wrong date is inserted in Word.


The computer has the correct date and time entered. In Word, when it does it's auto-insert date, the date is off by (7) days. Is there a way to correct this?



This question was answered on March 10, 2006. Much of the information contained herein may have changed since posting.

Try updating fields by clicking on Tools from the menu, then Options, then in the print tab click in the update fields box.

Word will not update unless you chose to update them automatically Make sure that update automatically is selected under Insert, date and time Then press f9.

Try, highlighting the incorrect date you inserted and then pressing F9, that is supposed to update the feild.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by kara of Chandler-Gilbert Community College on March 10, 2006