Error message due to the older version

Question

upon starting, a dialog box appears stating that "NAV Netscape Plug-in Setup (title). A compatible version of Netscape must be installed before you can use NAV Netscape Plug-in setup". How do I get rid of this?

Answer

This question was answered on September 22, 1999. Much of the information contained herein may have changed since posting.

It seems that the version you are running doesn't support the NAV Netscape Plug-in setup To get rid of the error you need to upgrade the version and then try running it.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Ken of Data Doctors on September 22, 1999