Why doesn't my new second hard drive work properly?

Question

I HAVE A HP PAVILION MODEL# 6343 WITH A 300MZ K6, 4.0 GB MASTER HARD DRIVE. I INSTALLED A SEAGATE 8.4 GB AS A SLAVE. EVERYTHING WORK GREAT EXCEPT WHEN I AM BOOTING WINDOW 98 AND TRYING TO GET ONLINE TO THE INTERNET. THE COPUTER SLOWS DOWN THREEFOLD.AS A MATTER OR FACT. IT IS SLOW PROCESSING I GET DISCONNECTED BEFORE I GET ON LINE. WHEN I DISCONNECT MY SLAVE HARD DRIVE EVERYTHING GOES BACK TO NORMAL. HOW CAN I SPEED THINGS UP BACK TO NORMAL WITH THE SLAVE HARD DRIVE BEING INSTALLED?

Answer

This question was answered on July 7, 1999. Much of the information contained herein may have changed since posting.

Below please find information from the Seagate web site concerning troubleshooting for master/slave problems We are making the assumption that you have made sure that the the Seagate hard drive model number is compatible with your system amd that you have partitioned the new hard drive correctly.

Troubleshooting Master/Slave Problems

One ATA (IDE) drive on the ribbon cable is referred to as a single drive Two ATA drives physically plugged into the same 40-pin ribbon cable are paired in a master/slave set up The drive jumpered as the boot drive is the C: or master drive The drive jumpered as the non-boot drive is the slave drive It is usually designated as the D: drive Two ATA drives physically on two separate ribbon cables are not master/slave and are jumpered independently.

Determine which drive is the master and make sure it is jumpered correctly Set the jumpers on the other drive to the slave setting The SeaFAX server has detailed diagrams of our hard drives Download the catalog list to obtain the document number for the your drive If one of your drives was made by another manufacturer, you will need to contact that manufacturer for master/slave jumper settings on that drive The ATA ribbon cable has a marking along one edge That marking or coloration marks pin 1 Make sure pin 1 on the ribbon cable is pointing towards pin 1 on both hard drives and also on the ATA controller card connector Both hard drives will need a DC power connection.

Normally the newer drive will need to be the master Different BIOSs and ATA controllers can impact this If you have determined that both ATA drives are jumpered correctly for master/slave and they still do not work, try to bring the new drive up as a stand alone or single drive If the new drive works fine as a stand alone and fails as a slave, try bringing it up as the master with the original drive as the slave Jumper changes will be necessary on both drives.

If the drives work in this configuration, there is a decision to be made You can leave the drives in the working configuration and transfer the necessary data from the original drive (now slave) to the new master drive If the reverse configuration is preferred, then you will need to purchase a “co-resident” ATA controller A co-resident ATA controller has two special features The first is its address is set to secondary, allowing it to be installed in the computer with your original ATA controller, which is set to primary The second is it has a BIOS onboard that allows two additional ATA hard drives to be installed in your system.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Ken of Data Doctors on July 7, 1999