Why do I have to log in since I'm the only user?

Question

I used the Microsoft support to learn how to turn off that big blue logon screen that is constantly there when I power up and when I walk away and come back the blue logon prompts me to constantly click on my name. I had installed a program from Hewlitt Packard about a week ago for my scanner because the HP Director would not work since I had Internet Explorer 7 installed (HP was aware of this and had a fix for it on their site) hence downloading the software fix so I could use the scanner. Well, the software I downloaded from HP worked beautifully, but now after using my computer without needing the Logon screen for all of these last several years, it is constantly there now.

I tried the start, run, reged32, ok. Going to the Registry Editor and going to HKEY_USERS\.DEFAULT\Control Panel\Desktop and changing the Edit string value to "0" in the ScreenSave Active, but it did not get rid of it. I hate the Logon. I have screen savers I use and do not want this blue XP logon coming up as I am the only user.Please help me figure out how to get rid of it. I sincerely will appreciate any suggestions and help you can possibly give. Rose

Answer

This question was answered on June 12, 2007. Much of the information contained herein may have changed since posting.

First off, be careful going into the registry like that You can seriously mess up your computer if you delete/edit the wrong value.

To remove the log on screen from when you boot up the computer go to Start>Run and type "Control userpasswords2" Uncheck "Users must enter a user name and password to use this computer."

After you've done that, close everything and right click on your desktop Select "Properties" Then go to the "Screen Saver" tab Uncheck "On resume, display Welcome screen" Click OK You're done! No more Welcome/Log on screen.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Logan of Chandler-Gilbert Community College on June 12, 2007