I turned the computer off while we were gone for 3 weeks, and when we came back, trying to boot, it gives the message data error reading drive C:. Once I got the message: missing
or corrupt ifshlp.sys file. I have tried to press F8 and try every option available and keep getting data error. Can not access windows. It gives c prompt, but in trying to copy over another copy of the ifshlp.sys file still get error message.
Any help???? Wayne
This question was answered on July 14, 1999. Much of the information contained herein may have changed since posting.
This information was taken from microsoft website, I hope this should be able to solve your problem
The information in this article applies to:
Microsoft Windows 98
Microsoft Windows 95
SYMPTOMS
You may receive one of the following error messages when you are starting or using your computer:
Serious Disk Error Writing Drive <X>
Data Error Reading Drive <X> (where <X> is the drive letter of the drive )
Error Reading Drive <X>
I/O Error
Seek Error - Sector not found
CAUSE
These error messages indicate either damaged data or physical damage on the hard disk
RESOLUTION
To test the hard disk, run ScanDisk To run ScanDisk from within Windows, follow these steps:
Click Start, point to Programs, point to Accessories, point to System Tools, and then click ScanDisk
Click the drive you want to examine for errors
Click Thorough, and then click Start
Running ScanDisk with the Thorough option selected examines the hard disk for physical damage If damaged data is detected, ScanDisk gives you the option to save the damaged data to a file or to discard the data The ScanDisk surface scan may take a considerable amount of time on large hard disks
To run ScanDisk from a command prompt outside of Windows, follow these steps:
Click the Start button, click Shut Down, click Restart The Computer In MS-DOS Mode, and then click Yes
Type the following command at the command prompt, and then press ENTER
scandisk <x>:
where <x> is the letter of the hard disk you want to check
When ScanDisk finishes its initial check, it prompts you to perform a surface scan on the drive Click Yes or press ENTER
If ScanDisk is unable to repair damaged data, or indicates that the hard disk has physical damage, you may need to have the hard disk checked by a qualified service professional
About the author
Posted by Ken Colburn of Data Doctors on July 14, 1999
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