Recycle your Computers & Technology with us.

Why do my email and attachments appear badly formatted?

Posted By : of Data Doctors on August 27, 1999

Follow us on Facebook   Follow us on Twitter   Follow us on LinkedIn

Let Data Doctors be your personal IT department today

When reading documents sent by e-mail, they regularly have only one word per line, or alot of wasted space in the document. How can I "reformat" the document to elimate extra lines/ mostly blank lines?

This question was answered on August 27, 1999. Much of the information contained herein may have changed since posting.

Often email documents and attachments are created by various software and word processing products on the senders side When you receive them they appear in a different format then when they were sent It can be possible to reformat these messages if your software is compatible with the senders software For instance you receive an email document that was created in Word 97 on the senders computer You save it on your side then open it in Word 97 on your computer, oftentimes you may need to edit with word wrap or other formatting tools to make it easier to deal with.Also remember the following concerning opening email and attachments:

Email messages and attachments must be:

1 in a format your computer knows

2 needs to have the correct software in your computer linked to the three dot extension such as .doc in your computer

3 you need to know the extension to set up the link

An analogy for this would be that you are receiving an email in spanish, so your computer must use the spanish translator to make it comprehensible to you and you do this by:

First open Explorer To do this find the icon named MyComputer on your desktop ( this is assuming that you haven't changed the name of MyComputer to something else ) Right click on the icon and select "Explore" from the pop-up menu A window with the title "Exploring" will open To make it easier to identify files extensions, click on "View" at the top of the "Exploring" window and select "Options" In the "Options" window that opens, uncheck the box beside the words "Hide MS-DOS file extensions for file types that are registered" by clicking in the box (If there isn't a check in the box than do nothing) Click on OK Go to a folder that contains the email or attachment file you want to open Now hold down the "Shift" key and right click on the file you want to open In the pop-up menu select "Open with" This will open a window called "Open With" Use the scroll bar to scroll down until you see the program you wish to use to open this file and select it with the mouse If you want to change the File Association so that this program will always open up this type of file (i.e., .jpg extensions), check the box beside "Always use this program to open this type of file" and click on the OK button If you leave the box unchecked, then only in this instance will the file be opened by the program you selected.

p.s If you don't usually like to see the file extensions when using "Explorer" just go back to "View" - "Options" and check the "Hide MS-DOS file extensions..." box again

About the author

Posted by of Data Doctors on August 27, 1999

Need Help with this Issue?

We help people with technology! It's what we do.
Contact or Schedule an Appointment with a location for help!