The destop icons and the mouse flickers with movement, why?

Question

The icons on my desktop flicker on and off several times with every mouse click. I have gone into the Control Panel, Desktop, Display, and Settings. The hardware accelerator is set at full. I lowered it to 75% but could see no change. Can you help?

I read your columns faithfully and appreciate the help and insight in computing. Thank you.

Mary Ann

Answer

This question was answered on August 27, 1999. Much of the information contained herein may have changed since posting.

The following information was found on the microsoft website, It should be useful in solving your problem The problem could be caused by either mouse or desktop themes, both the solutions are provided by microsoft.

If Your Mouse Pointers Flicker or Leave Trails When Using a Theme

On some displays, the mouse pointers in a desktop theme may flicker

or leave "trails" of dots behind them To prevent this from

happening, use the Windows default pointers instead of the pointers

for your theme.

To use the Windows default pointers with a theme, make sure the Mouse

Pointers box is NOT checked when you apply the theme If you are

already using a theme, you will need to restore your desktop to the

Windows default settings before you can use a theme with the Windows

default pointers.

To restore your desktop to the default settings, and then use the

default pointers with a theme:

1 Click the Start button, point to Settings, and then click Control

Panel.

2 Double-click the Desktop Themes icon.

3 In the Theme list, click "Windows Default," and then click Apply.

4 In the Theme list, click the theme you want to use.

5 Make sure the Mouse Pointers box is NOT checked, and then choose OK.

If Your Desktop Icons Look Blotchy

If you are using a desktop theme and your desktop icons don't look

right (they are too dark, blotchy, or the shadowing doesn't seem

right), try disabling some or all graphics acceleration for your

display.

To disable your display's graphics acceleration:

1 Click the Start button, point to Settings, and then click Control

Panel.

2 Double-click the System icon.

3 Click the Performance tab, and then click Graphics.

4 Move the Hardware Acceleration slider bar towards "None."

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Ken of Data Doctors on August 27, 1999