I cannot access URLs under Internet Explorer 4.0, How do I fix this?

Question

I have lost my ability to use the hyperlinks, whenever I click on them I get message. "cannot find Program.exe" "URL:hypertext transfer protocol". I am using IE4, now, but I have put in and deleted both netscape and IE5, somwhere in the process of deleting it took my hyperlink with it. I have used the seacrh &/or find functions but they come back empty. I have read throught you Q&A's and did not see this subject. can you help me here, thanks

Answer

This question was answered on September 7, 1999. Much of the information contained herein may have changed since posting.

Try this, In win98 click on Start > Settings.. > Folder Options...

Click on the "File types" Tab Press "U" on the keyboard Go down to "URL:Hypertext Transfer Protocol" (if this option is not there I will adress it later in this response), Highlight this option and then click the "edit" button on the side Once again click the edit button on the bottom.

In the Action Text Space type "open" Then go to the next field which is application used to perform action In that field Enter the location of internet explorer You may do this by pressing the browse button Do not enter any more fields try it now Ok out of all the windows and restart the computer.

If the URL option is not there you can make it appear by clicking on "New Type" in the File types window

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Ken of Data Doctors on September 7, 1999