Dialer opens when i open web pages

Question

Everytime i go to a new web site using Internet Explorer i need to reconnect to my ISP. Can you tell me how to correct this?

Answer

This question was answered on September 16, 2000. Much of the information contained herein may have changed since posting.

Open up ie, choose internet options, tools connections tab, see if your isp is listed and the never dial selections are selected if not. this should eliminate your problem.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Kirk of Chandler-Gilbert Community College on September 16, 2000