How can I prevent unwanted websites from coming up?


Could you please direct me to another company, like yourself, that could help me with my problem. I had sent a few requests of the same question and never received a reply. I found my question on your list but didn't help me at all and I didn't receive a reply from you. There is nothing in you lists of questions that answers my problem.

Here again is my problem: I have Windows 98 and IE 5.5 and even after deleting all History folder, Temp Internet files, Auto Complete Files, Cookies folder, searcher the Registry, searched the C:Drive, searched Files/Folders, uninstalled and reinstalled IE 5.5, I am still getting un-wanted web addresses appearing on my address bar when I begin to enter a web address. The auto complete suggests these unwanted web sites even though I had done all of the above to delete any History, Temp Internet Files, Auto Complete Files etc from my computer. How do I find where these are stored and how do I get rid of them? If you cannot help me could you suggest somewhere where I could get help. Thanks much. :)


This question was answered on December 8, 2000. Much of the information contained herein may have changed since posting.

Hello and thank you for sending your question.

First, allow me on behalf of our staff to send our apology We are trying to answer everyone's questions as fast as we can, but we also receive tremendous amount of questions everyday that we keep in our database making it impossible to take care of at once.

I know it can be frustrating sometimes when things you don't want always pop up like a teaser If you don't mind typing the whole web address, I suggest that you uncheck the Web Address box on the Auto Complete and not use it for a while This will definitely take care of your problem

To do this, follow this simple steps:

Click on TOOLS and scroll down and click Internet Options Click on the CONTENT, Auto Complete, then uncheck the Web Address box.

You can also try enabling the Content Advisor, where you can set up to allow/disallow certain websites on your computer.

Click on TOOLS, Internet Options, CONTENT ENABLE the Content Advisor.

In the space provided, enter the website/s that you do not want and then Click NEVER.

I hope this helps you with your question, if not, please, resubmit!

Good luck,


Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by Leonida of Chandler-Gilbert Community College on December 8, 2000