We installed a new hard drive 30G and used Norton Ghost to transfer the data from the old hard drive. The old one is was reformed using Fdisk. The problem is that every time the computer is restarted is want to go throught windows 98 setup. If you cancel out after the initial start of preparting your system. It goes directly to the Windows 98 desk top and every things seems to work fine. Two times we let it go thru the whole set up process (about 1/2 hour) to see if the next time it restarts it doesn't happen again, but it still wants to do a set up every time we restart. Any suggestions? Thank you in advance.
This question was answered on April 6, 2001. Much of the information contained herein may have changed since posting.
Sorry for the delay Thank you for responding to my email regarding your problem I have found your answer I found it at http://support.microsoft.com/support/kb/articles/q250/6/83.asp I hope that this will correct your problem If you have any more questions or concerns please feel free to submit your questions to www.computerproblems.com
---------------------------------------------
Error Message: SU991010: Setup Was Unable to Continue
--------------------------------------------------------------------------------
The information in this article applies to:
Microsoft Windows 98 Second Edition
--------------------------------------------------------------------------------
SYMPTOMS
When you are installing Windows 98 Second Edition, you may receive the following error after you see the "Setup is preparing the Windows Setup wizard" message:
SU991010
Setup was unable to continue Quit running setup and try running the install from DOS 0X3F2
CAUSE
This error message indicates an error reading the hard disk (a locked disk) You may be running antivirus software or a disk utility that does not allow write access to the hard disk
RESOLUTION
To resolve this issue, disable your antivirus or disk utility program, boot your computer with the Windows Startup disk, and then run Setup again
About the author
Posted by Jacqueline of Chandler-Gilbert Community College on April 6, 2001
Need Help with this Issue?
We help people with technology! It's what we do.
Contact or Schedule an Appointment with a location for help!

