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IntelliMouse locks up on scroll

Posted By : Robert of Chandler-Gilbert Community College on April 10, 2001

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(I am unsure on the video card, above.)

I have an HP 8655 Pavilion PC. The problem I have is frequent pc lock ups or freezes. I have contacted HP support who said to change my configuration from a desktop to a server, delete all the temporary files etc. etc. but this has not cured the problem. The problem most often occurs while using the mouse to scroll up or down a page without using the scroll bar. I'm getting ready to bring the PC to an authorized HP dealer to let them have a crack at it. Any ideas?

I would really appreciate your thoughts.

Mark Goodwin

Auburn, Maine

This question was answered on April 10, 2001. Much of the information contained herein may have changed since posting.


Hi!!

Do you have an ATI Rage Pro video card and are you using an Intellimouse?

If so, I checked the Microsoft Knowledge Base and came up with the following suggestion (copied and pasted below for your convenience), which could be the cause of the problem you are experiencing If not, try reinstalling your mouse drivers If that doesn't work, I am sorry but I don't have any other ideas (I will say that the advice you got from HP support seems a bit odd).

One last thought--if the problem only occurs when using the IntelliMouse scroll feature, and you can't resolve it using the above solutions, may I suggest following the KISS principle, which is the Golden Rule of computing--Keep It Simple Sam Leave the scroll wheel alone and use the scroll bars instead, and be happy!

Computer May Stop Responding When Scrolling Through Web Page

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The information in this article applies to:

Microsoft Windows 98

Microsoft Internet Explorer versions 4.01 Service Pack 2, 5, 5.01, 5.01 Service Pack 1, 5.5 for Windows 98

Microsoft Internet Explorer versions 4.0, 4.01, 4.01 Service Pack 1, 4.01 Service Pack 2, 5, 5.01, 5.01 Service Pack 1, 5.5 for Windows 95

Microsoft Outlook Express versions 4.0, 4.01, 4.01 Service Pack 1, 4.01 Service Pack 2, 5, 5.01, 5.5 for Windows 95

Microsoft Outlook Express versions 5, 5.5 for Windows 98

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SYMPTOMS

When you scroll through a Web page with Internet Explorer, or through mail headers or mail messages with Outlook Express, your computer may stop responding (hang)

CAUSE

This behavior can occur if you are using an ATI 3D Rage II or 3D Rage II Plus video adapter (this includes the 3D Graphics Pro Turbo and 3D Expression video adapters)

RESOLUTION

To resolve this issue, use the appropriate method

Method 1

To resolve this issue, obtain the latest ATI display drivers for your ATI video adapter from the ATI Technologies Web site: http://www.atitech.com The third-party contact information included in this article is provided to help you find the technical support you need This contact information is subject to change without notice Microsoft in no way guarantees the accuracy of this third-party contact information.

Method 2

To work around this behavior, follow these steps:

Click Start, and then click Run.

In the Open box, type system.ini, and then click OK.

Add a DevBMP=0 line to the [Display] section of the System.ini file.

On the File menu, click Exit, and then click Yes when you are prompted to save the changes.

Restart your computer.

Method 3

If adding the "DevBMP=0" line to the System.ini file does not resolve this behavior, configure your computer not to use graphics accelerator functions To do so, use the following steps.

NOTE: Disabling graphics accelerator functions may also resolve the problem if your computer hangs when you scroll through a Web page with Internet Explorer 3.x

Right-click My Computer on the desktop, and then click Properties.

On the Performance tab, click Graphics.

Move the Hardware Acceleration slider to None.

Click OK, and then click OK.

Click Yes when you are prompted to restart your computer.

MORE INFORMATION

ATI Technologies Inc has confirmed this to be a problem with the 3D Rage II and 3D Rage II Plus video adapters For additional information, please contact ATI Technical Support at (905) 882-2626, and refer to Customer Support Answerbook #2851, or see the ATI Technologies Web site:

http://www.atitech.com The following video adapters use the 3D Rage II video accelerator chip set:

ATI All In Wonder

ATI Video Xpression (Mach 64)

ATI Rage/Rage II PCI

To determine which video adapter your computer has, follow these steps:

Click Start, point to Settings, click Control Panel, and then double-click System.

On the Device Manager tab, click the plus sign ( ) next to Display Adapters The listed device are your video adapters.

The third-party products discussed in this article are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

About the author

Posted by Robert of Chandler-Gilbert Community College on April 10, 2001

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