Why doesn't my pc have any video output??

Question

PROBLEM="THERE IS NO VIDEO OUTPUT AT ALL ON MONITOR, BLANK"

IT IS A PENTIUM II 440 SLOT 1 MOTHERBOARD

WITH 3 ISA,4 PCI, 1 AGP,THE VIDEO CARD IS PCI

IT IS A CUSTOM BUILT CASE THAT WAS WORKING FINE PREVIOUSLY AND ONE DAY IT DID NOT BOOT, NO CHANGES MADE TO SYSTEM

MOTHERBOARD INFO=6LTM M102

BIOS INFO=6LTMO-DLOON CTG66A22-1 V.10 11/03/97 5F58

FLOPPY DRIVE LIGHT STAYS ON AND THERE IS POWER TO CD ROM AND CDRW DRIVES, NO BEEP CODES AT ALL

TRIED ANOTHER MONITOR DIDN'T WORK, TRIED ANOTHER PCI SLOT,TRIED ANOTHER VIDEO CARD,DISCONNECTED EACH DEVICE INDIVIDUALLY, ONE AT A TIME AND BOOTED,CHANGED CMOS BATTERY, TESTED POWER SUPPLY VOLTAGE WAS GOOD, CHECKED ALL CONNECTIONS ON MOTHERBOARD ALL WERE 100%,I AM AT THE END OF MY ROPES, I FEAR THE WORST CASE SCENARIO, MOTHERBOARD OR BIOS, ANY SUGGESTIONS WILL BE GREATLY APPRECIATED THANK YOU

Answer

This question was answered on April 12, 2001. Much of the information contained herein may have changed since posting.

Hello and thank you for your question.

First of all you have done a good job of trouble shooting your system You said no changes were made to the system, and also that the floppy drive light stays on, that's not good either It sounds to me like your motherboard is at fault and in need of replacement!

Good luck!

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Lanny of Chandler-Gilbert Community College on April 12, 2001