Allowing you computer to accept cookies.

Question

I have a problem with my explorer 6 not allowing any cookies onto my computer. For an example using paypal I cannot access their site because they tell me I am not accepting cookies. In explorer and options I am allowing all cookies and using the minimal protection. Could there be a file missing somewhere that is causing this problem? Thanks

Answer

This question was answered on December 21, 2001. Much of the information contained herein may have changed since posting.

Hello and thank you for your Question.

It sounds to me like you don't have the accept cookies box checked to enable I see that you have the internet security level to the lowest level, which will accept cookies, but here is another thing you might check.

Click the START> scroll to the SETTINGS, then Click on the CONTROL PANEL> this opens a window In the Window Click INTERNET OPTIONS> A new window will open In the window Click on the Security TAB.>Click on CUSTOM LEVEL> A new window will open in the scroll down window, scroll down to the allow cookies that are stored and per session Click ENABLE to allow you computer to accept cookies Then click OK This should allow your computer to accept cookies and allow you to see websites that need to install a cookie

I hope this helped you in getting paypal to work for you

Thank you

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Eugene of Chandler-Gilbert Community College on December 21, 2001