Why do my icons jump when using my mouse?


When I go over the icons on my desktop with the mouse, they jump all over the screen and I can't access any of them. I bought a new mouse and the same thing happens. They keep changing position on the desktop. Seems to have happened after I cleaned my mouse. The mouse works fine on other things, the taskbar, web pages, etc.


This question was answered on March 4, 2002. Much of the information contained herein may have changed since posting.

A: There is a possibility that your system may have a virus

The most likely cause is a mass-mailing worm discovered in March of last year that causes your icons to run from your mouse when you try to click on them Known as the ‘Disemboweler’ or [email protected], it has several different signatures depending upon how long your system has been infected To get the specifics of this worm from Norton Anti-virus go to: http://www.sarc.com/avcenter/venc/data/[email protected]mm.html

On some displays, the mouse pointers in a desktop theme may flicker or leave "trails" of dots behind them To prevent this from happening, use the Windows default pointers instead of the pointers for your theme.

To use the Windows default pointers with a theme, make sure the Mouse

Pointers box is NOT checked when you apply the theme If you are

already using a theme, you will need to restore your desktop to the

Windows default settings before you can use a theme with the Windows

default pointers.

To restore your desktop to the default settings, and then use the

default pointers with a theme:

1 Click the Start button, point to Settings, and then click Control


2 Double-click the Desktop Themes icon.

3 In the Theme list, click "Windows Default," and then click Apply.

4 In the Theme list, click the theme you want to use.

5 Make sure the Mouse Pointers box is NOT checked, and then choose OK.

Good luck.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by Teri of Data Doctors on March 4, 2002