2 more vulnerabilities found in Internet Explorer!

Question

2 more vulnerabilities found in Internet Explorer!

Answer

This question was answered on March 29, 2002. Much of the information contained herein may have changed since posting.

<img src="http://computerproblems.com/images/msie.gif">

Users of Microsoft's Internet Explorer versions 5.01, 5.5 and 6.0 should be aware of 2 new vulnerabilities that have been found.

The latest discoveries include 'Cookie-based Script Execution' and 'Local Executable Invocation via Object tags' Microsoft has deemed these as critical vulnerablities and recommends that all users update their browsers with the latest patch, which is avaiable at:

>http://microsoft.com/windows/ie/downloads/critical/Q319182/default.asp</b>

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Ken of Data Doctors on March 29, 2002